Changing Milliamps reason?

Hey All!

I have a 60watt laser running a ruida controller. I a few weeks back I installed a Milliamp gauge and did testing and found that cutting at 49% laser power put my me at around 18 milliamps so that is where I have kept it when cutting. I thought it was strange hitting that mark at only 49% but regardless went with it as I don’t want to burn anything out.

Fast forward to yesterday, I am doing a bunch of 1/8 inch 2 layer acrylic engraving and cutting, again doing the cutting at 49% due to the milliamp reading. Did a couple hours of cutting. Then today, I ran 1 engraving a cut with the same setting and for some reason it wasn’t cutting the material. Tried again and noticed the gauge was at 10 milliamps at 49% Power. I upped the Power to 56% and that brought the Milliamps up to 15 roughly and it started to cut better.

What could be the reason for this? Seems like an oddity that the milliamps for 49% power on a cut has now changed. Engraving still seems to be fine with similar settings I was using. Any insights or potential help is greatly appreciated!


My Machine does that when the mirrors and or lens gets dirty.
A good cleaning with lens wipes works for me …
Merry Christmas

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.