Clicked on Text and no text bar shows up?

I am trying to change the font but everytime I click on the text button the text bar does not show up? Where is it located? I have searched all over the place and see nothing that shows me how to change fonts. I am new to LightBurn, please help.

Select the text… the fonts should be available…


I finally figured it out. According to the tutorial it was supposed to automatically show up and it does not.

1 Like

What were you doing wrong?

Let others know what fixed it and mark the thread solved…

Have fun…


I didn’t do anything wrong but what I am finding is it works some times and not other times. So weird. That is happening with other stuff as well. Now the lettering in my cutting are being printed out backwards. This whole process of learning a new software and laser has been a nightmare. I may just sell it and give up. Never had these problems with the laser/software at the makers space I was a member of. Would still be there if they didn’t go out of business forcing me to buy my own.

If I can reproduce the behaviour here i’ll get it into testing.

If you have a link to the tutorial handy, I’d like to see which one you were looking at.

1 Like

I was looking at LightBurns video tutorials on how to add Text on a Path. I don’t recall how I made it happen but I figured out a way to get the text bar to appear across the top but it did not happen automatically like it was shown in the video. Thank you for responding.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.