Clitch in the Lightburn Matrix

Once I have started Lightburn up (after the update and a reset) I started my layer to engrave and it does 2 lines and stops. upon noticing the top bar (where you can group or single) its doubled. I tried resetting again and also restarted Lightburn a couple of times but still happens??

If you go into the Window menu, there is selections for “Arrange” and "Arrange (long) You have both selected. Uncheck one, and the duplicates will go away.

1 Like

Thank You that has done the trick

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.