Code 5 error code when trying to download 1.6

I receive a “Code 5” error message when trying to download 1.6. Haven’t had issues before this.