Connecting lines

I’m a little leery of posting this, after my last inquiry into a simple setting question I found that there be trolls about. :slight_smile:

But I am having this same problem, I have read the FAQ and even though $32=1 I went ahead and wrote it again. Still no joy. I know it has to be somewhere in the settings since the machine worked before I made some changes to my steppers, but so far the only things I can find on grbl settings, don’t cover the finer points of settings for laser engraving.

Thanks for putting up with the newbies.

John

Let’s start with what you have going currently. Type $$ into the ‘Console’, then hit Return / Enter. Copy and paste the entirety (that window scrolls so grab it all) of what gets spit back and post here for review.

Then, you mention…

Please tell us more about this. What did you change?

If you ever feel picked on here for asking a question, email support@lightburnsoftware.com with a link to the thread, voice the concern privately that way, and we’ll review. We generally have our DM’s off here so people can’t direct ask us questions on the forum, because it gets abused a bit.

We might not always take a direct action, and sometimes if we do it might not be directly visible to you (for example, we might send a warning to someone to watch their tone, but privately), but we take that kind of thing seriously.

You should absolutely know how to use Google, and the search feature of the forum, and we’ll encourage that, but not everyone knows the terms to search for, and we all started where you are, so you should never be afraid to ask a question if you can’t find an answer on your own, or aren’t even sure what to ask yet.

We may point you in a direction of some resources to help get you going, instead of a direct “do X, then Y”, but that’s all part of the process too - A lot of these systems are DIY, with some emphasis on the Y, but we’re happy to chime in with some guidance when we can - it’s kind of the whole reason the forum exists.

(as an aside, we also have a lot of international users here, and some places are much more direct than others, or there may be language issues at play occasionally, so sometimes it’s worth taking a step back just in case that’s all it is - not saying that was what happened to you, but it has absolutely happened to me numerous times, and it can feel like the other person is being aggressive, when they’re just being direct)

You can set a user to ignore if you want to

Nice. you might want to check his posting history for said ‘trolling’ before deleting my post. His only post to date was not trolled in any way, shape or form.

$0=10 $1=25 $2=0 $3=7 $4=0 $5=0 $6=0 $10=1 $11=1.000 $12=0.002 $13=0 $20=0 $21=0 $22=0 $23=7 $24=25.000 $25=500.000 $26=250 $27=2.000 $30=1000 $31=1000 $32=1 $100=800.000 $101=820.000 $102=800.000 $110=2000.000 $111=2000.000 $112=100.000 $120=20.000 $121=20.000 $122=20.000 $130=500.000 $131=500.000 $132=200.000 ok I upgraded to bigger stepper motors, and of course they were wired differently. After I got the directional changes worked out I tried setting up homing switches, but gave up on that for now as I have a couple of projects to make. I know that this is self induced, but I have not been able to engrave without the lines, but don't know what I would have changed. I checked the FAQ's for grbl 1.1 and as you can see $32=1. that seemed to be the fix for everyone else. Thanks for the help. John

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.