Controls are moving the laser in the opposite direction

Hi, I had my ortur Master 2 Set up for rotary and before I changed the machine settings I saved the default settings.
Now I’m moving back to the other motor for flat objects and went into edit > machine settings > and loaded the default. Turned off “enable rotary”, and then when to move the laser with the arrow controls, and the up and down were reversed, but not side to side, and it would not go very far to the left. So I tried something and it told me to right click and hold on the devices button to reset my device so it did. and then the laser moved all the way left, and backward (instead of forward to the home stop switch) and when it got to the back it started to make a noise like the motor was still trying to go in that direction so I hit the reset to stop it, because none of the buttons on the LightBurn program were stopping it.
Now every time I connect it and turn the power on it just keeps trying to go up there.

And the wires appear to be in the correct orientation, if I flipped them that they would not line up properly

Not sure what I did, or how to fix it.

I received the following reply on the ortur website and I tried it but it’s still now working. I’m sure they’ll get back to me on Monday but I was hoping to get some lasering done this weekend. Any suggestions?
I assume somehow you have fliped Y direction in the grbl
Do this for me pelase

Connect machine via USB only (no power so that way steppers dont move)
Press pwoer on motherboard for a few seconds, the LEDs will turn on
Start lightburn, and monitor console
It will connect but give you a error code, ignore

Below console theres a input box that says “Type gcode commands here”
Press enter
if it worked you will read back a message saying: [MSG: Restoring defaults]

This will reset your controler to factory defaults
Connect power, unplug usb

Move head to center and power on machine.
Does machine move left/front towars the motherboard

if not, any chance you reversed the stepper cable on the Y connector. Is not easy to do but possible

Ortur figured it out so I got it fixed now. No need for anyone else to reply.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.