Corrupt file transfers, unique file names

I posted a while back regaurding corrupt files that would mis sections of an engraving while using transfer to machine method.

Tried alternate usb cable, and also switching cooler and laser to seperate circuits in case of power issues.

One other possible solution mentioned was to clear my ruida memory and ise unique file names each time I send to laser. Since I did this I havnt had any issues.

Im wondering if anyone else has experienced this, and likewise if feature to create a unique file name when transfering may be possible to help with this.

We do provide a way to do that with your Ruida. Look to the right-side of the ‘Device Settings’ window for the setting to ‘Increment filename on Send’ and set to On (green).

1 Like

Ahh ok. I havr just checked this box and it didnt make any change to sending file names. I have tried restarting lightburn as well

Put a number on the end of the filename.

Thank you!

Is this working for you? If so, you can mark this post solved. :slight_smile:

Click this, image to reveal this,

Unless you run multiple jobs at the laser and need to retain the file on the controller, just use ‘start’ instead of ‘send’ - the file won’t be retained on the controller.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.