Could someone please help! Laser not cutting all parts of the vectors

15w orthur master 1 , GRBL-m3 (1.1e or earlier) , OLF_V1.34 upgrade , lightburn 9.11, windows 7 64 bit , no screen saver or internet , usb not on power save mode. I was just trying to cut some paper, in the preview it showed everything that I wanted to cut, there are sections that weren’t touched at all.

Is this using a diode laser? White paper reflects most of the light, so your focus has to be really spot on, and you have to go slower than you probably expect.

Lesson learned !! Thank You OZ !!! Yes it is a diode laser, and I just tried it on a piece of wood, came out perfect (so it was the paper (who would have thought ) (still learning in Canada).
It’s funny that it was repeatably in the same spots, mostly inside the letters though! I tried changing the usb cable, importing vectors in different formats etc.
Thank you again !!

P.S. I really like lightburn software (Thank You)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.