Crosshatching without crosshatching

The title explains this as best i can. Am i doing something wrong in lightburn that gives a crosshatch like burn on metals and tiles. The crosshatch is unchecked and it is set to bidirectional linear

if you’re getting a line-shading effect (a series of parallel lines produced in a fill operation) I suspect the dot size is set small or the dot spacing is set large.

Under Laser Tools there is an Interval Test that may inform your setting selection.
Run the test on some scrap material, similar to what you’re working on as the response of the material to the laser can affect the outcome.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.