Cut all objects at the same pass height

I am having issues with a 15W diode laser consistently cutting through 3mm plywood. I set up lightburn to do a number of pases movng the laser head down on each pass. I have incosistent results , someithimes the objects cut very well and they fall out of the plywood other times the laser does not make it through to the backside of the plywood. I suspect it may have something to do with the glue content. I do have an air assist to blow the smoke and some of the ash out of the groove but I do not know how well this works. I was thinking of trying to wided the cut by copying the orginal object into two other layers and setting a 0.1 mm kerf. Thought is I could get an overall 0.3mm kerf and maybe this would increase my success rate on getting all the way through. I set this up in lightburn but is there an option to cut all layers a z=0, then at z= -0.5mm and then z= -1.0mm etc? All I can seem to do is each layer cuts all the specified passes then moves on the the next layer.

There isn’t an option for this, no.

If you don’t have air assist, that would be something worth looking into and would likely improve your cut quality far more than any software option. Using an inflator needle or something similar to inject air directly into the point of the cut will dramatically increase the cutting efficiency.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.