Cut lines skipping

Hello there. I use the cut line function to put words on my product instead of etching them. I have a speed of 20 and power is also 20. What I am getting is spaces in each letter where it changes direction. is there anything I can do to get that to stop?

I think increasing your minimum power could fix this.

I don’t think a power difference is going to make any difference. The laser is not firing on the corners, at least there is no damage to the material.

Post you .lbrn2 file for us to view… :slight_smile:

I think Mark probably has it :dizzy_face:

Looks like Mark has got it.

As your laser slows down to negotiate the corners it also ramps the power down from “max” to “min” power to compensate. If “min” is set too low (like 0) then the corners don’t cut.
If “min” is set too high (like the same as “max”) then the corners can burn from too much power.
Try setting min to about 1/2 of max for a start and see what happens.

1 Like