Cut might be out bounds neje max4

Have you used the Jog tools in the Move window to set the origin for use?

The following may be of interest to you.

User Origin is described at 5:26

I see that your work area is wider than it is tall…
That strikes me as unusual but not impossible.

In the Console window in LightBurn, please type the following:
$$
then press enter.

Select and copy that text and paste it into a reply here. The Machine settings report will help us confirm the orientation of your machine. :slight_smile: