Cut might be out of bounds?

I have a shapeoko xxl with hdz every time I cut it say Cut might be out of bounds why???


Do you move the origin to the front-left, or just use “Current Position” all the time? If you’re doing the latter, LightBurn is reading the position of the laser, which is likely reporting negative numbers, so it thinks you are outside the workspace. Read here:

If you’re happy with how it’s working now, and don’t need absolute positioning, you can just disable the warning in the device settings.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.