Cut ok, fill and image don't work

Bonjour,
Nouvel utilisateur de LightBurn, je découvre au fur et à mesure les poddibilités de ce programme.
Je possède un laser Co2 double tête (80 et 180W) et un contrôleur Ruida 6332M.
J’arrive à utiliser la fonction Line pour la découpe, mais les fonctions Fill et Image ne donnent rien.
Le laser fait un bip de départ et deux bips de fin en une seconde et rien d’autre!
J’ai essayé de deux manières, soit en démarrant ou en envoyant.
Je vous remercie d’avance de votre aide.
Bravo pour ce forum et meilleures salutations.

Good morning,
New LightBurn user, I gradually discover the possibilities of this program.
I own a dual head Co2 laser (80 and 180W) and a Ruida 6332M controller.
I manage to use the Line function for cutting, but the Fill and Image functions do nothing.
The laser makes one start beep and two end beeps in one second and nothing else!
I tried in two ways, either by starting or by sending.
I thank you in advance for your help.
Thank you for this forum and best regards.

1 Like

Sorry to hear you are having problems…


Can you post a screenshot of the cut/layer that, fill for example, doesn’t give you the desired results?

What is it doing?

:smile_cat:

Merci pour votre réponse rapide.

En fait, il ne se passe rien, le laser ne démarre pas, il émet seulement 3 bip.

Je précise que pour l’instant, je ne travaille qu’avec le laser 80W.

Thank you for your prompt response.

In fact, nothing happens, the laser does not start, it only emits 3 beeps.

I specify that for the moment, I only work with the 80W laser.

Your screenshot is the machine settings, not the cut/layer settings… how about something like this…

:smile_cat:

paramètres

plus personne pour me venir en aide? :smiling_face_with_tear:

no one else to help me?

Are you using the 80W laser for Laser 2? When you do the line, you’re using Laser 1, which is the 180W? Your settings don’t look off, when I have seen it ending as soon as it starts, I had no closed objects identified, or just one or two tiny ones which made it confusing. Can you share your file?

Good morning,
Thank you for your reply.
I only work with laser 2, 80W.
For testing, I just type some text into LightBurn and try to run it in fill mode, or import an image and try to burn it.
In both cases, nothing moves and I only hear the start and end beeps.
I tried today with RdWorks and it’s the same thing, nothing happens.

That’s really odd. Every time I’ve had it not print anything, I had issues with my drawing having nothing to print but if it’s text, shouldn’t be an issue.

I’d start by making sure there’s no firmware update to do, then do a deep dive into your machine settings,

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.