Cut Planner Path does not match Ruida 644XS Path

Dear community,
I am having trouble to apply the cut planner path to my machine. I have enabled Optimize Cut Path but still the device has a different opinion on how to burn the path.
Lightburn´s 0;0 coordinate is set to the top right corner to match my personal device settings.
All cuts are done correctly, but it is “just” the order of cuts that do not match the cut planners preview. What am I doing wrong or what do I miss?
The estimated Ruida-controller cutting time matches (more or less) the real world time (about 2 minutes), but the cut planner estimates 1.26 minutes.

I am working on macOS 10.13.2.

Thank you for your support!

If you are in ‘User Origin’ or ‘Current Position’ mode when you run a job, this is known, and has been fixed already for the next release.

Thanks for your answer and support!
Unfortunately I am running the job from/with ´Absolute Coords´ mode. Can you think of anything else that I might do wrong?

Can you attach the file, or email it so I can have a look, and show your optimization settings?

Sure, I am happy to do so! I have sent an eMail to
Thank you!

I have the file, and I can see the preview, but I have no idea what order your laser cut the job in. You also have ‘Reduce Direction Changes’ enabled, which honestly tends to make the results worse for most things, and we’re going to be revising how that chooses paths.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.