Cut Project not showing up in preview

Hi, I recently renewed my license and updated LightBurn. Some parts of my cut layers are not showing up in the preview screen or being sent to my laser. It has happened twice since the update.

Looks like it might be too close to the edge of the work area and slightly “out of bounds”.

A) Move the shape up slightly so it’s not so close to the edge, or
B) go into Settings and turn off “Ignore out-of-bounds shapes”.

1 Like

@Hank You’re right. It was touching the edge of the work area, not out of bounds but touching it. I used the “Move to Bottom” from the drop down menu so I didn’t think anything of it since I have used this option on older versions of LightBurn without a problem. I wonder if it’s something new?

I thought I had fixed that, but it’s possible that it’s still off by a tiny amount. I’ll double check.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.