Cut Settings - Laser not cutting through

I have a Mira 9. The settings are all a mystery to me. I cannot seem to figure them out. I can get the laser to engrave. But I have not been able to get it to cut through anything. It will cut half and leave the other half not cut. I tried 1/8 acrylic and I had to do about 9 passes (15 mm/sec and 85% power) to get it anywhere close to where I could punch it out.

I tried aligning my mirrors again but that doesn’t seem to help. Any suggestions would be greatly appreciated.

I am not sure if it is the laser or if it is my LightBurn settings.

Yes i did. I tried birch 1/8”. I was just trying to cut the honeycomb pins. I couldn’t get it to cut through either. I am just not sure what I am doing wrong.

Have you run a Cut Test Card to see what settings will cut your material?

Here are a couple from the OMTech Offical Laser Group on Facebook but they work for any CO² laser.

3mm Test Card.lbrn (109.3 KB)
6mm Test Card.lbrn (112.6 KB)

Thanks very much Gregg. I realigned my third mirror and ran the test card you gave me. Everything seems to be running great. Thanks again!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.