Cuts and Layers with Images

I’m doing a project that involves importing an image into Light burn that will be added to my project. I opened the image from my Art Library and moved it into place on my project. The project already had established cuts and layers, and of course, the image created a new layer. I adjusted the image, and pressed start. I should say that I usually start with text or engraving, then cut. But, the laser cut first, etched the image but the engraving and text did nothing. I tried changing layers but nothing seemed to work until I changed the layer to the same that the image was on. Then I got a new layer, the same color as the image and I selected “Line”. Whats confusing here is that I have two layers, same color with different power and speed settings.

The project came out fine, eventually but not after a lot of head scratching. What am I doing wrong? I did the same thing on other projects and everything worked fine except, this time I inserted an image.

My controller is a Ruida KD322N.

Thanks!

Dale

The first thing to check is the Output switch on each layer in the Cuts / Layers window. If the Output switch is off for a layer, that Layer will do nothing. :slight_smile:

If the laser went through the motions of engraving the text, but the text wasn’t engraved, the issue might be a speed vs power setting, again in the Cuts / Layers window.

A handy way to ensure the whole project will output is to run the Preview window. It’s the second line down from the top when you click Window (along the top row) in LightBurn.

You’re welcome to take a screenshot of LightBurn, including the Cuts / Layers window, and post it here. That and the Laser Window and your project in the workspace might cover everything we’d need to see. :slight_smile:

Thanks John,

All of the output switches were on. I had the text and engraving set at 180/20%. The preview screen showed the complete job, nothing missing. And the laser did the job out of order. Cuts were last in Lightburn, but first to run. Could this be a problem with the Ruida controller?

Again, the text and engraving only worked when I put them on the same layer as the image which was very confusing to me. Both the same color on 2 separate lines in the window image at ioo/18% and text and engraving at 180/20.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.