Cuts/layers issue

Hi,
No matter what order I put the the cuts/Layers items in, LB is now doing the lines first and then the fills. I don’t think I changed any magic setting, but my only work around is to turn off the individual layer output and run the job multiple times.
any help getting it back to normal would be appreciated!
Thanks in advance,
Don

It’s more than likely has to do with the optimize settings, either in the layer or in the optimize window in the bottom right (Laser window).

Might want to post a screenshot of the settings.

Use the preview, it will save you much frustration and allow you to see an emulation of what the laser is going to do… If you would have used it, you would have seen this aberrant operation and could have saved yourself some frustration and material, not to mention time …


Do a quick review of the optimization settings documentation, hopefully that will help you fix your issue…

Good luck

:smile_cat:

Perhaps the Optimization settings in the Laser window are reorganizing your setup:

Enabling or disabling it is just an errant mouse click away!

Déjà vu:rofl:

:smile_cat:

Thanks Guys! I had “Optimize Cut Path” turned off.
No it works ok - in the preview anyway. I must have turned it off by mistake somewhere.
I feel like an idiot! But now a happy idiot! Haha
Thanks a million for the replies.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.