Cutting power issues

Hi guys

Would anything prevent acrylic from cutting?

I can pulse all the way through but when I go to cut on low speeds and high power is only goes through maybe 2mm

I can still cut the same thick in wood, tested 19mm pine @ 65% power and it was fine

But using clear acrylic I get nothing

Could this be some kind of software issue?

Somebody who knows stuff said “* At speeds of Start Speed and below, only the Min power is used.” and I wrote it down. Hope it helps.

This is true. On slow speeds, something like < 10mm/sec, it uses your minimum power value.

I upped the speed and this still didn’t help, or should I be going faster than 16mm/s I heard that under 10mm/s it would use the set power on controller which I also increased

Could something be stopping the wavelength where wood and other materials works good but clear acrylic it doesn’t

In your cut layer, check that min and max power are the same.

Yeah I never had this different went all the way upto 95% and it’s like the beam is just stopping

I also tried lowering the focal point but this didn’t help either

Funny thing is they pulse goes through at 45% and it still cuts all other material

What is Min Power set to? Set Min Power the same as Max Power, if it’s lower. Does it still happen?

Edit: Stroonzo already covered that. Hmm… Check to make sure you don’t have Dot Mode or Perforation mode enabled on your cut layer. An easy way to clear it is click the ‘Reset to Defaults’ button on the cut settings editor, then set Speed & Power again.

I have tried from 40% upto 95% same in min and max

Cutting all other materials normal settings are fine

Are you sure it’s acrylic and not polycarbonate?

I feel stupid now because I went back through my settings and I ran it 5mm/s last time and once I changed to to 70% 5mm/s is cut through

Thanks everyone

Sorry my OCD was driving me nuts

Glad you resolved your challenge

nice engraving


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.