Cutting the Alignment Markers issues

Having a couple different issues when trying to do the alignment markers.
1st, I have the Z-Axis enabled on my machine and when first run lightburn I have to manually move it up or down to allow to set the correct focus to the material. So the Z is at -40.00 when it is in the correct position to burn.
When I run the Cutting Alignment process when I click start the Z-Axis raises to 0.00 and then starts to try and burn the alignment marks which does not work because now its so out of focus it cannot burn.

2nd, every time I click START to burn the alignment marks I get a small dialog window popup that says I have rotary enabled, do I want to disable it. I do not have a rotary and never have and I do not have it enabled anywhere.

So how do I stop the Z from moving and why do I keep getting a Rotary dialog?

For the Z issue, go to Edit > Device Settings and set ‘Relative Z moves only’. That will leave the Z axis where you set it when you start.

For the rotary issue, I’ve PM’d you.

Awesome, thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.