Device settings for full power

I connect the device, I manage to burn but it is low, yet it is 100%

can you help me

Slow down your cutting speeds. You really only have 2 controls, speed and power. Lowering speed or increasing power increases the amount of burn and vice versa.

This assumes you have good focus and that your settings are correct but that’s usually going to be the case with Ortur lasers unless you’ve changed things manually.

thank you I am testing with a speed of 3000 instead of 6000

it’s better but how do I do it if I change materials to engrave

Every material will require different settings. This is one of the things that you’ll need to discover as you experiment with your laser.

Also, remember that speed requires units as you’ll need to be aware of that as you compare speeds.

Ortur provides a reference sheet with some recommended settings:
Materials Reference – Ortur Intelligent

can you explain me ?
where is the power and the speed “m4” what is it ?

This is indicated by the S500 (S=spindle speed). The min and max values that your controller recognizes is based on values in $30, $31. LightBurn bases its range of values by what is in S Value Max in Edit->Device Settings. This is typically 1000. So S500 represents 50% Power of 1000.

In this case it’s 3000 mm/min. In gcode this will show as an F value (feed rate in units/min), so F3000 in this case.

This enables laser with variable power (laser mode). M3 would do the same but with no variable power.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.