Different start point origins between layers - major problem

Good morning,
I’ve chosen this topic

as I really dont know where to start with this one. I’ve tried other sources without much success.

In layman’s terms, I’m nesting an entire sheet of different shapes for different projects.
On that sheet are two different layers, being engrave and cut.
I set the sheet to engrave first, and then go back over and cut the shapes out.
I’ve found that the machine engraves correctly, and then when it goes back over to cut, the designs are misaligned by about 5mm.
It’s as if the machine ‘forgets’ the start point of the engrave layer relative to the cut layer, and then starts cutting in a slightly different place, thus ruining the sheets.

If I then choose to isolate an individual shape in that nested sheet and cut/engrave it independently, it works perfectly.

I can’t find any mechanical faults, I’ve considered missing steps on the motor, but it’s capable of completing the shape correctly independently.

The file is good, I’ve used it perfectly on my other machine, it runs with no errors.

I’m convinced this is a software issue, but I can’t find it, and it’s causing me chaos since it means I can I my cut individual shapes on the machine and not full sheets.
It also seems like it’s isolated to X

Things I’ve done & checked…
Latest lightburn
Latest windows
Calibrated the axis
Checked belt tension
Overall mechanical inspection
Swapped stepper drivers over (X&Y)
Lowered the acceleration speeds in settings

I’m running…
Blue & white JQ Chinese import 1300 x 900 130w
Ruida controller
Lightburn latest
Windows 10
VCarve vetric for design

It’s worth noting that this is a relatively new issue, independent to one laser. I’m using the same design and file types I’ve been using for years, and they’ve historically worked fine on all three machines, and continue to be fine on 2 of them.

Some photos showing the fault on the nested sheet vs the good indépendant.
Excuse the focus, these were test pieces so I wasn’t worried about quality

Any help appreciated thanks
Uploading: CD011698-47C9-431B-BB09-8BF2DCBDDADA.jpeg…
Uploading: 383DAD2D-BB0D-449E-98D7-9F9CC6AAFAC5.jpeg…
Processing: C65D4A07-479A-46A8-B567-88D6FED5F311.jpeg…
Uploading: 48ECB8C0-70D4-443D-9D8A-5D48B7F80EBF.jpeg…
Uploading: 7EADEAC6-B5AD-4057-9B41-64BA574CF9F5.jpeg…

You need to wait for the upload to complete. I didn’t get any photos


I’ll repost it :joy:

Just edit the original post…


Done… I think :thinking:

This looks like the Skewed lettering problem seen with Ruida Controllers.
Have a look at this and see if it matches the output you’re seeing:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.