Disaster with Sculpfun S9 Job abgebrochen

H! Please! I Need help!! Nothing moves anymore

I have cut some nice topper and realised that 3 cuts was enough and in the setting it was like 5 cuts, so i commanded “stop”… green line goes to the end but shows like it needs 20 min. Ok, i wait. But it’s still wasn’t ready, so i did something that it stops… it has not returned to the home point… i moved it back by hand… now there is no move… laser have connection an burn but in the only one spot and make no move right left up and down… like it frozen or blocked. Is there any chance to make it work …

First, did you try to reset everything? Unpower and unplug the laser. Restart PC, then reconnect everything again.
If you moved it back too fast, you can have broken the mainboard. But let’s check everything else first.

HI, i did everithing… unpower, unplug, restart, reconnected, used one other PC so it not the PC but Laser … it looks like it s locked … but no idea how to set it free

I FOUND IT!!! $ RST = $, the reset!!! it was locked in german “Alarmsperre”

I’m surprised that fixed it. If this occurs again, try pushing the “Stop” button. That should release the lock.

I agree to PY, a reset of the firmware settings should not have recovered such an error. It must have been something different. But anyhow, if it works now, it’s fine :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.