Disconnected laser

Boss 3655, usb cable connection. Trocen controller

Everything working up until 3 days ago when a new hard drive was installed on laptop.

Have tried uninstalling/reinstalling Lightburn, reconnecting cables, reconnecting the laser (shift Device), rebooting, restarting, changing from Auto to Com3. Still showing disconnected. Any advice?

Maybe you need to reinstall the driver?

All, worked with Boss Laser tech support to resolve. Resolution: too many files residing in controller - caused glitchy behavior (may or may not be related), cleared said files, reinstalled drivers, re-associated the laser to Lightburn, moved usb cable from side port to secondary port on bottom of controller. Rebooted. Lightburn still shows Disconnected but will allow files to be sent to laser from laptop - normal behavior except displaying Disconnected instead of Ready. Boss Laser was sending in a ticket to advise Lightburn. Thank you for the response LaserWillie.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.