Disconnecting USB

My Ortur laser has been working well for the past 2 months. All of a sudden, the engraving stops halfway through. I have tried:

  • Lowering power
  • Lowering speed
  • Letting it cool
  • Switching computers
  • Replacing the USB cable
  • Setting the USB timeout on Windows
  • USB disconnected ding still happens right before the laser stops (buffer runs out, I would assume)
    (I know, this sounds like a smoking gun, but like I said, I switched computers, from a Mac to a PC, same result). The Windows computer dings when the USB device disconnects, the Mac doesn’t tell me. But same end result. When using the Mac, the laser stops, and I unplug the USB cable, and neither Lightburn nor the OS itself tells me something is wrong/different.

Im having the exact same issue and i cant find a way to fix it anywhere.

It’s not the buffer running out - That doesn’t make the USB ding. If it did, every time you jogged the laser it would do that too.

We’ve seen this happening with Ortur units more than anything else we support, and I don’t know why.

Other things you can try:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.