Does not cut certain designs

If I make any image in lightburn it cuts it perfectly, but I have tried to make a keychain in inkscape and the outer circle does not cut it, I hope you can help me.

Upload the .lbrn file please.

Actually, looking at the image the outside outline doesn’t look like a single line. It looks like a band with thickness. This is probably resulting in more of an engraving effect rather than a cutting effect.

I did it in create sphere, is there something that I overlooked or how do I solve it?

I assume you had a thick stroke and then converted to path. Instead a think stroke better to use “hairline” for your units in Inkscape. This will guarantee a line.

nothing yet, I have the image of the sphere that I am attaching and that does not give me a problem, I copy the same parameters and nothing, it just does not cut.

Upload here please.

finally problem solved. What happened is that I had configured the minimum power as very low, thank you very much.

For Ruida controllers the power used will scale with speed within the min-max band that you specify. Since your speed is fairly low the laser was likely running at the min or near min.

Raising the minimum allowed you to cut at the given speed.

Alternatively, I think you may have been able to increase your speed and get the cut to work.

thank you so much

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.