Draw tool and union

Hi there
I created a mountain using the draw tool then I was trying to union it to frame I created but nothing happens. Not sure where I am going wrong. Can someone help

It appears to be… Is there anything else I can check

You can deselect everything, ‘Edit → select open shapes’. If anything is selected, it’s open.

One debug technique I use when I’m having issues. You can draw a box. It has the proper properties to use in a ‘union’. Select one of your objects and the box and see if the menu option is there. This helps you determine which one is not the proper type.

You might try selecting your mountains and ‘Edit → convert to path’ and see if that helps with doing the union.

Good luck :slight_smile:


Ok thanks jack I followed step one shape is open… it doesn’t look it though.
Tried convert to path with no luck.
I didn’t understand what you meant by draw a box, select object and then see if the menu appears

You can use the ‘close shapes’ in the edit menu and it will try to close them. There is also one with an option to specify how close they must be.

Sometimes you just have to inspect places where the shape has a corner that maybe wasn’t drawn properly.

What I was trying to say about drawing a box… isolating your problem area.

If you have two shapes that should work with the boolean operations and do not. There are only a couple of option, either one or both of the shapes is causing the problem.

If you use the rectangle tool, make a small rectangle. This will work with the boolean operations. Use this box to ‘test’ the other two. Try and apply it to one of your objects, if it works then the other object has a problem. Make sense?

It is also difficult to say I have this drawing and it … Not ‘seeing’ what you are doing, it’s very difficult to assist you. Posting the .lbrn2 file will allow all to look at it and make suggestions. Many times someone will fix it, re-post your file and advise how they fixed it.

We all understand that some of this is personal or business related and can’t or shouldn’t be shared.

Good luck :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.