DSP1060 100W Ruida Output Issue

Hey I’m new to the laser world.
Purchased and setup my brand new laser cutter yesterday.
Ran a test file threw the controller (that came with the cutter) worked flawlessly.

Speed 200
Cut 50%
Engrave 18%

Installed Light burn trial today, attempted to cut a circle out, but the beam didn’t penetrate the same material.
I set the settings to the same on Light burn as I saw on the Ruida screen.
What am I doing wrong?
Thanks.

Sounds like you forgot to focus it…?


There should be no reason it works in via the console and not via lightburn… except…

You did not mention the speed of the cut or the max/min power levels you used.

If your laser is moving at or below the Ruida ‘Jumpoff’ speed it will only give you minimum power…

Mine was set to something like 20mm/s. It’s 5mm/s now… that’s my preferred number, but I’m no expert either…

Good luck

:smile_cat:

Appreciate the input, to clarify.
When cutting from console… auto focus, checked with spacer tab…
speed pre inputed was 200mm/s, cut power max pre inputed was 50%, engrave power max pre inputed was 18%, cut right threw the material.
When cutting from light burn via usb… auto focus, checked with spacer tab…
speed I inputed was 200mm/s, cut power max I inputed was 50%, min I inputed was 50%, barely cut half way threw material

I can’t connect up how Lightburn could have caused this when it worked with other software. No matter what program you use, it’s got to send ‘50% pwm’ to the controller.

You’ve exceeded any probable ‘jumpoff’ speed settings at 200mm/s cutting. I’m down below 10% of this with my laser, 50 watts.


How it could cut through at 18%, but not at 50% power does not make sense…


Is there a way to tell how much current or other operating parameters for the laser?

Good luck

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.