DXF file not importing properly


(Richard) #1

I have a dxf file that was created in inventor that import fine into AutoLaser & RD works but when I import it into Lightburn a lot of the segments are missing. I have tried other versions of this file & save it as various dxf options but all the same.
What am i doing wrong.
Cheers
Richard


(Blake Bartlett) #2

My first guess would be to mess with the auto-close setting in Lightburn in the DXF import settings.

image


(Richard) #3

Thanks for that but it made no difference.
How do I upload the file I am having trouble with so other people can try it?


(Oz) #4

EMail the dxf file with a link to this forum post to developer at lightburnsoftware dot com and I’ll have a look.


(Richard) #5

Hi Oz
did you receive the file i emailed to you?

cheers
Richard


(Oz) #6

Yes. There was an issue with the way I was handling vertex bulge (arcs between two points) if the object contained only two vertices and was marked as a closed path. I’ve fixed it, and it will be in the next release.


(Richard) #7

Thanks OZ
just affirmed why I went through the effort of upgrading my system to run Lightburn.
Any idea when the next release is as I use that format of drawing a lot.
Thanks again
Richard


(Ray Kholodovsky) #8

When it’s ready :slight_smile:

We don’t give concrete release dates.


(Oz) #9

I’m hoping for it to be soon - Possibly as soon as a week - but Ray is correct. I don’t give hard release dates because if we find bugs we’ll spend the time to stabilize things rather than try to rush it out.


(system) closed #10

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.