Editing a file in Lightburn, not responding

I was editing a file in LightBurn and every 5 or 10 minutes I would get an error message LightBurn not responding.Then it would take 2 or 3 minutes to start responding. Very frustrating.

What were you doing in Lightburn?
I encountered this only when doing an offset shape with a large offset number.

We would need a bit more information to confirm, but this can happen if you have the auto-save set and are pointing the save to a networked drive (not local storage) that is slow to respond. Could this be what you are seeing?

I have a file that has a bunch of small holes. I was changing the size of them. I needed to change the size of them. I couldn’t figure out how to resize a group of them at once, so I did them one at a time. After doing 8 or 10 of them I would get the not responding. I did notice that lightburn was saving a backup file. Can I turn.that off, and how do I mark multiple holes and change their size?

You can turn off the auto-save by setting the auto-save time interval to zero in the settings. If your file is huge, or it’s on a USB or network drive, the auto-save can take a decent amount of time. The next release cuts down on the save time for auto saves by 3x.

You can resize a bunch of objects quickly like this:

  • Change the size of one of them
  • Select all the others
  • Select the first one (the one you changed) again, selecting it last
  • Click ‘Make same height’ and ‘Make same width’



Thanks once again Oz. That would have saved me mucho time resizing holes.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.