Eleksmaker and Lightburn Settings

I purchased an Eleksmaker A3, which I couldn’t get to work with the original software so I installed Lightburn. My issue now is that the Lightburn software does not detect the A3 as being there. If I go into the control panel it is there. Please help.

Have you tried turning it off, and back on again?

Also, why doesn’t the original software work for you?

1 Like

Hi Blake,
Yes, tried turning it off and back on again several times.
The original software would not connect for a similar reason; the software fault read: “Find serial port failed”. I was also told that Lightburn was a far better bit of software.

To me it sounds like you have a defective controller on your machine if the original software and Lightburn cannot find the machine. No amount of fiddling with LightBurn settings is going to fix a hardware failure issue.

When I switch the controller on, the red LED lights up, however, there is a green LED witch never comes on. Does this also indicate that it is my controller board?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.