Enable laser fire button

Hi guys, i am trying to Enable laser fire button, but the option is not at my Device settings,

I am using sulpfun S9 laser,


That feature is not supported by CanCam devices.

1 Like

I guess the real question is why have you configured your Sculpfun S9 as a CanCam device? This should be a GRBL device.

Suggest you delete the current device and create a new device of type GRBL.

1 Like

Ah - yes, I missed that last comment after seeing the screenshot.
You don’t need to delete and recreate even - just go to the devices list, select that device, click edit, and then select the Grbl device type instead of CanCam and continue through the device config process.

Thanks for the reply both of you guys. Problem solved, Skulpfun did not recognized automatically from software and i had wrong manually settings as newbie. Grbl was the key…

Now works fine.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.