Enable Z axix not working

Check out this topic from last year. Conclusion on this was that this isn’t something that can be done with a setting in LightBurn or a simple configuration change in GRBL. This has to be done at compile time to enable 2-axis homing.