Enable Z moves. I cant focus test ta all

Hi new to lightburn. I had a 30 day trial and all worked great for the 7 days ish I used it. I lapsed the trial and recently asked for it to be extended.

In the 1st trial the focus test worked fine. extended trial it keeps asking for Z moves to be enabled in device settings. I have enabled Z moves well the ones I can find. also tried multiple enabling of all the z moves available. but no matter what it keeps asking me to enable Z moves.

Im using a sainsmart typ cnc machine.

Re-download from our download/trial page. There was a bug in the test that checks if you have Z moves enabled for the focus test, but it’s fixed.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.