Engraves text one letter at a time

I create a line of text and send to laser. Lightburn engraves one random letter at a time instead of moving from bottom up the entire line… Why is this? Attached are screen shots.

Nevermind… In layer settings I found the fix… If you are having this issue select “Fill all shapes at once” in the layer settings…

1 Like

For others that read this, the reason @sidefx is seeing this is due to having ‘Fill shapes individually’ ticked ON (green)

The solution is as described, set that layer to ‘Fill all shapes at once’ to fill all shapes as a single cut.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.