Engraving larger image

GRBL Diode, 15W. Have this image to burn. Just playing with the settings but it keeps burning the wide border on either side. Must be a setting somewhere.The image stops right at the C and the N.


Here are my settings:

Here are my control settings:




































To start, Common Grbl Setups - LightBurn Software Documentation

Have a review of that and let us know how you progress. We can go from there. :slight_smile:

$32 was 1 but I made it 0 because my vectors were coming out oblong. That solved that issue. Could it have caused this issue?

I put it back to 1 and it’s moving super fast now. Cant get an image even when I go down to .150mm @ 100%

$32 is the Grbl setting for Laser Mode. Here is the complete list of each setting and what it does: Grbl v1.1 Configuration · gnea/grbl Wiki · GitHub

The link I provided explains the settings required to have LightBurn work as designed.

This sounds mechanical. Check everything is snug and nothing is binding. If you draw a 100mm x 100mm square, what size is produced when cut?

Problem solved…I updated my firmware.

1 Like

Glad to hear you got this sorted. :slight_smile:

You should properly configure your machine, or you will continue with problem.

Did you go through Lightburn Common Grbl Settings?
Also is one for a CNC3018 type, not sure what you have.
Might also check out the docs on Coordinate and Job Origin.

You have Lightburn set for ‘inches’ and grbl controller set for mm.

$13=1 for inch

$32=1 for laser mode

$110 through $112 are maximum rate or X, Y and Z axes.
$120 thought $122 also seem overly aggressive, these are max acceleration.

$130 through $132 is for the max travel in your X, Y and Z directions. Doubt these are the proper values. Most of us don’t have a z axis that can run 500mm, maybe yours can…

Here is a ‘old’ grbl register values and what they mean. These are from a pre 1.0 grbl release, so $32 is not present. Hope it helps.

Good luck :slight_smile:

Sorry missed Ricks answer…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.