Engraving poor quality

Hello everyone, hope that u are doing well.

I want to ask for a support in case of poor quality of engraving on my Ortur master 2 pro.

It started when I have updated on 1.1.0 and on the 1.1.01 the issue still persist. I have tried to downgrade back on 1.0.06 but result is still the same.

For engraving I am mostly on 4100 mm/min speed with 27% max and 20% minimum power of my laser.

Please see the pics before and after. After setup is also on higher power, because on my previous one the wood is empty…

Thank you everyone.

I see a symptom that may be caused by a Machine Setting.

Please open the ‘Console’ window and type the following:
then press enter
you will get a report. please share that information here.

I suspect that a preferences file was misplaced when you updated and you are engraving using a different speed setting now.

This also lines up with what I feel may be the problem.
Please post the before and after values for Power output.

Hi, many thanks for your reply, here is the setup, please see, hope that u can understand better these positons than myself :slight_smile:










































































$30 is recommended to be 1000, not 10000. It needs to match Lightburn or vice versa.

That controls the pwm. $31 is 1, if I remember correctly.

It’s in the grbl setup page from lightburn.

Not sure about the rest.

Good luck


$31 is typically 0. This allows laser to be completely off at S0.

I knew they were off, but can’t remember those kinds of details… Thanks


1 Like

Hi, unfortunately still the same problem.

It is cutting, not engraving, even if I have in the setup the picture and not the lines. I believe that it can be easy fix, but I am not able recognize where I am doing the mistake.

Is this information helpful to you?

BTW I thought that $30 means maximum speed of my laser machine, or am I wrong? Because if I want to get for example 4000 with this setup it will be still 1000?

Thank you

For info $110 = x max, $111 = y max and $112 z max.

They should be something else, or this is only description that these values are controlling the speed?

They are the max speed that your machine can go safely. Your X and Y settings are 10200 mm/m which I would believe is about right.

Hi everyone, any other idea please? I am fighting with this one still nothing. Thank you in advance.

I believe you have changed settings to make up for other settings and now you are having unpleasant results.

$30 is not speed - it’s laser strength - but it’s just the number of ticks on the dial.

Your laser should be $30=1000 and the Device settings should also be S=1000.

This mismatch likely caused your blank project before you changed power settings.

Hello John,

unfortunately now I have no picture, because once it is almost not visible due to max power about 40% up to 50% it is burned.

I do not made any changes for new project, etc. just updated the version into the latest one, also right now I have updated my FW…

Still so bad. Machine is cutting, but not engraving at all, all the time I can feel with my finger that inside of the wood it is cutted, not graved.

Please explain this sentence from your first post. Please use small words and go slow - i’m old.

Is $30 = to the S value in Device settings?

Sometimes settings are lost or misplaced when updates are done.

I am not native speaker, sorry.

“I believe you have changed settings to make up for other settings and now you are having unpleasant results.” - It means that i dont change anything, just Lightburn Update

$30 is 1000 in the console and also in settings menu.

Hope that now it is more clear. Thank you.

I am still confused. Please explain this sentence from your first post as well.

the image above with several sharks shows different image processing preferences. Which image processing preference are you selecting for your engraving?

this preference could have been misplaced when updating.

Please attach your .lbrn or .lbrn2 file as i hope to be able to see what is selected.

Hi all, I have probably different laser than everyone.

I moved back the $30 for 10000 and S value also, and it works almost similar like in the past :thinking:

but still not 100… can someone please share $$ for ortur master 2? I am not able to find it anywhere

Ortur list all GRBL defaults on their firmware site. You may want to update to the latest firmware if you’re not already on it.

Ortur – Firmware Repository – Ortur

Unlikely. Ortur are very popular and common.

The important thing about $30 and S Value Max is that they match. There’s very little value in having this number higher than 1000 since the resolution of control is likely already within this range.

Have you tried running a test pattern? Perhaps try the new material test in the recent release.

Can you share the .lbrn file that you are using for review?

Hello, I have tried the settings from Ortut, still so bad, I dont know, I am lost…

S and 30 are matching on 1000, I will try the test again. It is hard to share LB file, everz single trz is different setup… Could you maybe share with me some easy engraving example to compare? Thx