Entire image not traced

I am having trouble tracing an vector file.

![image|690x437] (upload://2vsHr3Tq54RhgF2nxMlDQrB6J91.png)

This is all I can get it to pick up-

What am I doing wrong?

This this

Did you try changing the threshold number?

When I use the art provided above, I have found these settings to help.

I find that fading the image while I zoom in and out around the image allows me to see the results as I adjust the threshold setting.

Here is the result, unedited, set to Fill shown in the ‘Preview’ window.

And this one shows that I have set the “slice” and the “e” shapes to a different layer with different cut settings (wider scan gap and lower power), resulting in a lighter cut as you show.

Is this what you are after?

Or with a little adjustment to the gamma and brightness of the original art, you could engrave using the raster image itself.

1 Like

Thought you wanted to do a trace image

or you trying to run it as a image?

Load the image in light burn do a trace image. Then use fill

OP was for Trace. I believe the OP did “Load the image in light burn do a trace image.” but they were not getting the results they wanted. That is why I suggested the adjustments provided above.

In addition to providing answers to that request, I was also offering a different way to get similar results using a different workflow.

1 Like

Thank you! Your suggestion of fading the image and lowering the threshold worked! Much appreciated!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.