Erratic cutting

I have been battling this issue for 2 days now. A uninstall and then reinstall fixes it for about 1 time.

NOTE RDWORKS is fine. Please help. I have 200 pieces of this brass to get done. I purchased the camera just for this job.

I am in urgent need of getting this fixed…is it possible to get a phone call?

It looks like you lose steps around the 11 second mark. Is there a reason you’re not running your work piece at 90 degrees to what you’re doing now? It would make it so it doesn’t have to go back and forth so quick.

You’re losing steps there. I would go in to machine settings and nudge the acceleration down a little and see if it helps.

Are those really your cut settings shown there? Looks faster than 1mm/sec. :slight_smile:

Hi Bob - When you say RDWorks is fine, are you running it with the exact same job and settings? To me this looks like the head is accelerated too quickly, and is losing steps because it’s resonating, which can happen when the accel is high and the actual path to cut is very short.

And I agree with Hank - That looks much faster than 1mm/sec. Is that the speed you sent it with?

As for a phone call, LightBurn is a single developer (me) and two part time support staff. Having a public phone number would either grind development to a halt, or triple the price. You can enable notifications from the forum so you’ll get pinged when we respond, and I’m happy to go back and forth here or via our support email to figure out what’s going on.

1 Like

Let me explain a little better. I am trying to come up with settings that will give me a good mark on these brass casings.

To do this of course I am sending a job then checking it. Make adjustments to speed and power then resend it.

I have been working on this for a week now on and off. I took a break to get the camera hooked up so I would have the aid of alignment with it.

Now that I am back to it the first couple of jobs work as expected and then suddenly it begins to do this. So I go back to the speed and power settings that I was using and it still happens.

So I uninstalled the software and then reinstalled it. Ok…now the first job is working good again…keep adjust speed and power and right back to this…

Anyway I am pretty new to this so I may be overlooking something. How do I get to the acceleration changes?

As far as RDWORKS the speed and power are the same. But I did notice that it is giving me a much better infill on the lettering. Not sure why. I now have this brass setup on a rotary table and trying that also in Rdworks works. I think this will need to be done on a rotary because of the change in focal distance when it moves off center.

At about the 11 second mark you can hear it vibrate very quickly. I’m guessing that’s where the decimal is being engraved, after the 6. It’s quite possible that the machine settings are such that when you go back and forth that rapidly on such a small piece, it’s causing resonance and slipping steps.

Acceleration settings for Chinese import machines are often set a bit aggressive, but they’re easy to change. Go to Edit > Machine Settings, and look at Engraving Parameters, specifically at the X Acceleration value. Try dropping it by about 20% from what it is now, and just run the same job on a small piece of scrap to see if it still slips. It will overshoot a little more.

Blake’s suggestion of rotating the job so the laser runs along the length of the brass will help for two reasons: 1) it’ll be less likely to resonate and 2) you’ll have fewer direction changes, so the overall cutting time will go down.

2 Likes

Thanks…I am now back to lightburn to see if I can learn what I am doing wrong.

Oz. Thanks it was at 8000 so I lowered it to 6400.

Another question. When I am engraving text I created with lightburn and set the output on fill and line to 90% my mA meter shows I am pushing 22 mA on the line but only about 7 mA when it is filling. Any ideas?

Blake good point and thanks. I am now back to the rotary. I just need to figure out why my mA output is so low on the fill and the line shows as expected which is 22mA at 90%. Fill is set to 90% but will only go to about 7mA.

When cutting a line, the controller spends the entire time outputting full power, aside from the ramp up/down at the ends. When scanning text, large parts of it are empty, and those will be at zero power, where the filled bits are your desired power. The meter is showing you the average power, not the max.

Notice all the empty spaces:

Make a wide rectangle and fill that, and you should see the meter hold a higher output power.

That makes sense and thanks.

Has changing the acceleration fixed the issue you were having?

Edit: Never mind, I just saw your other post:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.