Error:5 Homing cycle is not enabled in your Grbl settings

Hi, I have just purchased Lightburn. Before that i was using LaserGRBL. In Laser GRBL i was able to set up the position of the laser at the bottom left hand corner. In Lightburn i can not get the machine to the home position when i start and get the error 5 home cycling is not enabled in my FGRBL setting.
I would appriciate it if anyone can help with this please.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.