Error 5 when hit home

I get the error 5 when I hit the home button.

More information is required to be able to help you properly instead of guess, please read:

Ray is correct here - It makes life much easier if you include more information, but since I recognize this error, I’ll chime in.

“Error 5” is specific to GRBL, and means you tried to run a homing command without having homing enabled on your hardware. Pressing the Home button in LightBurn sends the command to seek the limit switches on the machine to find the home position. You need limit switches installed, and need to have the homing flag enabled.

See here:

Here is a little more about my set up and yes I should of started out with this information. sorry about that.

I got the J Tech ACRO Laser and electronics Bundle wiht the Z stage add on.

Then I got the ACRO Rails from Openbuilds 1510 model.

After following the instruction video and starting to use the LightBurn software I realized I forgot the limit switches. I have them installed but get the Error 5 code now. Where is the homing flag to enable? Is there something else I need to do? I did set up a new device/laser to see if that would help but still here. Thanks for all the help so far as it got me pass a few mistakes.

The info you need is here: