Error: 7 on my atomstack A5 Pro +

Hi Forum,

Recently i have a problem with my new AtomStack A5 Pro+ 5W laser. I Use Lightburn Ver. 1.4.00. Win 11 64 bit.
I am getting
error:7
EEPROM read failed. Reset and restored to default values.

$0=10

$1=25

$2=0

$3=0

$4=0

$5=0

$6=0

$10=1

$11=0.010

$12=0.002

$13=0

$20=0

$21=0

$22=0

$23=0

$24=25.000

$25=500.000

$26=250

$27=1.000

$30=1000

$31=0

$32=1

$100=80.000

$101=80.000

$102=250.000

$110=6000.000

$111=6000.000

$112=1000.000

$120=1000.000

$121=1000.000

$122=10.000

$130=410.000

$131=400.000

$132=200.000

Grbl 1.1f [‘$’ for help]

ok

[VER:1.1f.20170801:]

[OPT:VI,15,128]

Target buffer size found

ok

Any Help Is Appreciated.

Thanks

I have the same AtomStack laser and it does the same thing as what yours does. I couldn’t permanently change any of the parameters. They just defaulted to was was set up originally on the board. This is likely due to the board being their own and designed with those parameters hard coded.

The only thing I was concerned about was the speed of the unit returning to home/start position. It was faster than I liked. That was solved by adding in some extra gcode using Lightburn that runs at the end of each job. This can be done within the program.

Hope this helps to answer your question.

Seems to be a Common problem. I read somewhere that the machine works as is so not too worried. Guess it would be nice to know what the problem is.

Sounds like a firmware issue, I can update any settings and they remain, not near laser at the moment to check which version firmware I am using.

Dear Ronald,

Thank you for your kind reply. The problem is when engraving the laser head moves forward by printing some horizontal lines continuously.
During this time X and Y axis moving forward together in same speed.

I solved the problem by degraded Lightburn 1.4.00 with lightburn 1.2.04. Now the machine is working well, but the error 7 message still showing in console window in each start.

Thank You forum,

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.