Error 9, Just Error 9:, nothing more than simply Error 9:

I really want to buy this product, but I’m tired everytime I walk a away and come back (nothing changed but powering it up). and I’m spending 15-20 minutes GUESSING at why I’m getting some alarm or error, until for no sensible reason it stops complaining
and lets me start working.

Tonight I can’t even fire the laser without getting an error 9. I’m using a rotary chuck so homing is disabled. Tried setting origin. It’s set for start from current position.

When it works, it’s great, but when it’s unhappy, NO INFO WHAT SO EVER. It’s like the old apple frowny face. USELESS.

power up.
lightburn left running from last session
get connection.
select fire laser. BOOM…

Waiting for connection…

[AUTHOR: ORTUR]

[MODEL: Ortur Laser Master 2]

[OLF: 142]

[DATE:18:41:30 - Dec 15 2021]

[VER:1.1h.210324:]

[OPT:VNZHI,99,512]

Target buffer size found

ok

<Alarm|MPos:0.000,0.000,0.000|Bf:99,510|FS:0,0|Pn:P|Ov:100,100,100|A:C>

ok

ok

<Alarm|MPos:0.000,0.000,0.000|Bf:99,510|FS:0,0|Pn:P>

ok

ok

error:9

G-code locked out during alarm or jog state.

error:9

G-code locked out during alarm or jog state.

error:9

G-code locked out during alarm or jog state.

Is it set to auto-home on start up?
image

Nope. Auto home disabled. All soft and hard limits disabled. Turned auto home on,. Restarted everything. It errored because it couldn’t home. Turned homing off and it was happy again. This time it was clueless about it’s location. So it just gave up, despite all the settings to just do what your told

If you don’t set a 0, 0 position it doesn’t know where it is. I don’t use rotary, but would think you would disable rotary then home your machine and go from there.

Can’t Home with a rotary. It has no Home switch. Confirm that $22=0 in the GRBL parameters. Alarm 9 saya you are trying to perform a HOME operation.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.