Error getting what's on screen to transpose to end product

Hi, hoping someone can help. I`m engraving slate coasters and having some difficulty getting the image from what’s on the screen (LBox Basic) to marry up with what ends up on the slate. Always seems to have an issue with the first 20 lines or so (as per images). Should be a perfect circle as per image 1 but coming out squashed at the top as per image 2. I’ve had a couple of perfect run throughs but on the whole just reverts to type. The laser appears to be working fine, could it be the belts need tightened/loosened? Side belts both match each other and the x axis belt has been checked and everything mechanically seems fine. Has anyone ever had the same issue?

The issue is most likely something mechanical. As you say, it could be overtension of the belts but I’m leaning against that since normally that would result in a more consistent or regular distortion. Look for wheel alignment or wheel tension along the Y-axis… specifically near the location of where this occurred. Check if the wheels are not mounted square or if there is distortion in the wheel. Check if wheel tension increases at that location. Anything that would create more resistance as the wheels are passing over that point. It could be something as simple as debris in the rail.

With the machine off, slowly move the laser head by hand to all corners of the machine… Motion should be consistent and very smooth. If not, look for what’s causing the disruption.

Let us know what you find.

1 Like

Thanks for getting back to me, I’ve some time today so I’ll try your suggestions and get back to you.

I’ve looked at it again, re-tensioned all the belts and cleaned all the wheels and their guide rails. Still the same issue, I’ve decided to email XTool and look for a replacement, I only got it on Thursday and spent 90% of my time since then trying to get it up and running properly. Thanks for your help in the matter.

Did you confirm that the head moves freely and without resistance throughout entire range of bed?

Hi, yeah, the head moves freely. I’ve since had a reply from XTool advising that it could be the x axis is not installed properly. They supplied a video to try and troubleshoot, I tried following the instructions a few times but still the same issue. I`ve attached the video in case anyone else has the same issue, it may help. It does make sense that this could be the reason, as I said I don’t think its the laser thats the issue, the alignment is more than likely the reason but try as i might it does not rectify.