Error Laser stopped or paused, then job stops in middle

I frequently get errors “lightburn cannot connect to laser, must be busy or paused” while the machine is neither. The machine then proceeds to do one part of the job. If it’s a fill, it stops somewhere, not always the same location. If it’s a cut, it’ll cut one part, or maybe just stop in the middle of a line.
This problem occurred a while ago, so I updated lightburn and the problem went away. The second time, I restarted a bunch of things and it went away. Any thoughts?
Thanks

Ethernet or USB? Also what OS? Sounds like an unstable USB connection.

Ethernet with MacOS high Sierra

Have you tried sending the job to the laser and then from there starting it from the HMI?

Today when it was acting up, I pressed start on the laser after it had given up to restart the job which didn’t work. I don’t know how to send the job to the laser without starting it.

Click on Send instead of Start:

image

Then on your machine, navigate to the files and find the temporary file, select it and run it.

Okay thank you. I’ll try that.

Hello again!
It’s been a little while but I finally attempted to send the file to the laser first before running. It gave the same error it gives when you run it normally and only transfers part of the project. Something is wrong with the transfer of the file from my Mac to the laser.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.