Error message during update

Probably nothing to worry about as the software seems to work fine. This happened when installing the latest version 9.16 just wondering should I be worried :slight_smile:

Many Thanks Alan

1 Like

Yes, thatโ€™s just telling you that the version of this library we supplied is now older than the one you have on your system, but itโ€™s not an error as far as the setup is concerned.

2 Likes

Brilliant Thanks Oz