Error message on sending USB

When sending via USB cable I keep getting lighburn has crashed error. This only happens with more complex files… any ideas? Thanks

Which OS and version of LightBurn do you run?

And how complex is “more complex”?

Hi Oz, I’m running Windows 10 and latest version of lighburn.happens when I try running 8 to 10 layers, but not with 1 or 2

Can you send the file you’re trying to run to developer at lightburnsoftware dot com? I suspect there’s something in the file itself that’s causing the trouble. Include a link to this thread so I know what it’s related to.

Found my error :grin:. Thanks for the replies

For the benefit of others following this post, what was the issue and solution?

I was getting error code when sending via USB cable (multiple layers). Problem solved after applying power scaling techniques in properties… just a nube lack of experience # brain fart lol

If sending a multi-layer job didn’t work, but sending a single-layer job with power scales did work, then something is wrong, either in the settings used to set up the job, or there’s a bug.

Do you still have the original version? (This is why I asked you to send the file - it might be quick to spot the problem) unfortunately I deleted the original file I was trying to send I came upon this video. I might suggest this link for power scaling issues as it cleaned up my dilemma. Just new to all of this and thought doing things the hard way would benefit me in long run (big mistake). All I know is the support I receive from this software and forum has me convinced Lighburn is the only way to go… Thanks again

The power scale way shouldn’t be necessary - the multiple layers approach wasn’t a bad one - it’s usually the right way to create jobs that have different settings, unless you’re trying to create a test matrix, and then power scale is the right way. If you see this problem again, please let me know, and forward the file to us to have a look at.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.