Error message when making a grid

Hello im attempting to do a grid on my ortur but i keep on getting the error message below when i attempt to frame it ?


G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the ‘Devices’ button to reset the connection)

On or near line 2:

Stream completed in 0:00

[MSG:Reset to continue]


Ortur Laser Master 2 Pro S2 Ready!

OLF 183.

[MSG: Warning: Flame Sensor Disabled by User OverRide]

[MSG: Flame detector Inactive. Luminosity too high]

Grbl 1.1f [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]


[MSG:Caution: Unlocked]


Are you using Absolute Coords? If not, suggest you do so.

im not but will do so now,When i attempt to make a square or frame something is greater than 15 1/2 it gives that machine g code travel error ? how do i see if i have my machine settings are correct in accordance to the actual travel allowed ?

Unless you’ve changed them, machine settings should be fine. Make sure that Device Settings work area is set correctly.

It should be set to 400x400 mm. It’s preferable to do this in millimeters so change units from inches to millimeters before going to Device Settings screen. Also enable “Enable ‘out of bounds’ warning” in Device Settings.

With Ortur default settings for your laser and Device Settings set correctly you should pretty much never run into an ALARM:2 scenario as long as you’re in Absolute Coords. I’d suggest sticking with that until you’re very familiar with the functioning of your laser and LightBurn.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.