Error on Lightburn Startup

Every time I try and run Lightburn, I get error 0xc0000102; Lightburn software failed to start.

I’ve tried re-installing the software, it still gives the error. The only thing I can think (from looking at other forum posts with different but similar issues), is that I have recently installed Visual Studio Community 2019, and with it everything .Net related - all the redistributables & frameworks etc.

Windows 10 Pro; Version 20H2.
Lightburn Version 0.9.23

Any advice?


I’ve not seen that before. If I had to guess, I would say that something went wrong during the Visual Studio installation and some of the libraries in use aren’t loading properly. This is referenced online as a “severe windows error or OS corruption”, which doesn’t sound good. Is it only LightBurn that seems to be affected?

Oh… that does NOT sound good at all.

It is only Lightburn that appears to be affected… but I have noticed the occasional BSOD (once a week perhaps) on startup recently so perhaps something else is corrupted in the background now.
I will try removing visual studio, and if that fails to fix it, perhaps a format and reinstall is in order…

Thank you for the advice!

Just an FYI on this; I uninstalled Visual Studio - it worked. I reinstalled Visual Studio - it stopped working again. As far as I can see; there are no problems or errors with VS’s install.
Anyway - for now, I will live without Visual Studio!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.